Waiting for response from garden stew.com

Discussion in 'Computer and Internet' started by KK Ng, Feb 7, 2020.

  1. KK Ng

    KK Ng Hardy Maple

    Joined:
    Oct 28, 2009
    Messages:
    3,725
    Likes Received:
    1,576
    Location:
    Malacca, Malaysia.
    Hi Frank, I'm having difficulty to reach Garden Stew. If I am lucky it takes me about 3~5 minutes to get here. Sometimes it just show a blank page.

    When I reach the homepage, anywhere I go to will also take a long time and it will show a blank page first, the content will be loaded after a long while.

    I am using Edge and also Chrome which is the same result.

    Anyone else having this problem?
     
    Sjoerd likes this.
  2. Frank

    Frank GardenStew Founder Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    17,588
    Likes Received:
    1,545
    Location:
    Originally Galway, Ireland
    I haven't see this issue myself KK. Anyone else?
     
  3. Sjoerd

    Sjoerd Mighty Oak

    Joined:
    Apr 11, 2006
    Messages:
    14,263
    Likes Received:
    6,871
    No problem here, mate.
     
  4. Netty

    Netty Chaotic Gardener Plants Contributor

    Joined:
    Nov 4, 2006
    Messages:
    17,144
    Likes Received:
    2,778
    Location:
    Southern Ontario zone 5b
    No problems here.
    Maybe its your connection KK Ng
     



    Advertisement
  5. Dirtmechanic

    Dirtmechanic In Flower

    Joined:
    Feb 6, 2019
    Messages:
    650
    Likes Received:
    783
    Location:
    Birmingham, AL zone 8a
    Track the multiple links used to send packets. I use charter cable at work and we usually have 26 or so pathways for any given request linking to a server located elsewhere in the country. I have seen as few as 12 working when the web is acting clunky. If it acts like data flow is reduced, like file sizes of pics and so forth have become very large or like your equipment has decided to act like its 20 years old, it is very possibly these separate and multiple pathways acting up and that is an isp issue as it relates to the isps that have to talk to each other to send requests for page data across the larger geographical distances between users and servers. I know for example that were I to request a server to show a site to me here in Alabama but said site was maybe in California, I am very likely to have sent that request through Charter, to the Trunk, then to the isp handling the server. The three background services would be akin to using 3 airlines to make a trip and come back, any of which could have a data flow issue.
     
  6. mart

    mart Hardy Maple

    Joined:
    Mar 31, 2010
    Messages:
    4,381
    Likes Received:
    2,366
    Location:
    NE Texas
    Not me but if you have anything else running it can delay connection !!
     
  7. Islandlife

    Islandlife Young Pine

    Joined:
    Jul 8, 2016
    Messages:
    1,986
    Likes Received:
    1,667
    No problems here (West Canada)
     
  8. KK Ng

    KK Ng Hardy Maple

    Joined:
    Oct 28, 2009
    Messages:
    3,725
    Likes Received:
    1,576
    Location:
    Malacca, Malaysia.
    This morning had the same issue and it takes about 8 minutes to get in. This is also what I see while waiting and after refreshing.
    GS.jpg

    Internet speed test by Ookla.
    sp.jpg
    I only had the problem with Garden Stew while the rest of the sites are as normal. Now Garden Stew is also back to normal :)

    Dirtmechanic I am sorry it is a blur to me but I am sure it is something along the line.

    Thank you all :)
     
    Frank and Cayuga Morning like this.
  9. Cayuga Morning

    Cayuga Morning Strong Ash Plants Contributor

    Joined:
    Jun 15, 2011
    Messages:
    5,631
    Likes Received:
    3,856
    Location:
    New England
    Glad it appears to be resolved KK
     
  10. Dirtmechanic

    Dirtmechanic In Flower

    Joined:
    Feb 6, 2019
    Messages:
    650
    Likes Received:
    783
    Location:
    Birmingham, AL zone 8a
    I commonly have to wait on GStew. Usually it starts to load, drags for some seconds, and then loads quickly. I think its file sizes being sent. Like it sent the frames but the filler is big and takes a bit.
     

Share This Page