First visit to GardenStew? Learn more Already a member? -> Sign in     Not a member yet? -> Register

You are in Forums > Computer and Internet >

No sound coming from computer



To hide these ads please register / sign in
Post Reply | Start New Topic | Register / sign in to view printable version of this page      




i love bugs

Dublin Ireland
Posts: 482
Posted: Fri May 05, 2006 4:48 pm   Post subject: No sound coming from computer


I have no sound coming from my speakers . I checked them elsewhere , all ok ,mute , volume ok anyone any ideas
Cool Bugs

Back to top
Profile | PM | My Garden | My Blog



Frank


Administrator

Originally Galway, Ireland
Posts: 14788
Posted: Fri May 05, 2006 4:52 pm   


This could be any number of things Bugs but here's a quick tip to rule out the a problem with the speakers - plug some headphones into your headphone socket on the PC (you should have one) and see if there is any sound from those. If not then it's a problem with a operating system settings I would guess. For that we'll have to delve deeper Wink

Back to top
Profile | PM | My Garden | My Blog



i love bugs

Dublin Ireland
Posts: 482
Posted: Fri May 05, 2006 4:54 pm   


no sound in the headphones either
Cool Bugs

Back to top
Profile | PM | My Garden | My Blog



Frank


Administrator

Originally Galway, Ireland
Posts: 14788
Posted: Fri May 05, 2006 5:01 pm   


I presume you are using WIndows? XP?

If you are go to the following:
1. Click 'Start'
2. Open 'Control Panel'
3. Open 'System'
4. Click Hardware Tab
5. Click 'Device Manager'

Are any of the icons showing yellow circles with black exclamation marks?

Back to top
Profile | PM | My Garden | My Blog



i love bugs

Dublin Ireland
Posts: 482
Posted: Fri May 05, 2006 6:59 pm   


Windows XP yes
no circles with exclamination marks
Cool Bugs

Back to top
Profile | PM | My Garden | My Blog



eileen


Forum Moderator

Scotland
Posts: 23017
Posted: Fri May 05, 2006 11:28 pm   


Hi Bugs. The same thing happened to me a while back. Go to your start menu. Click Control Panel. Then click sound and audio devices - are they switched on? Someone had turned mine to mute.

Also, if you haven't already done it, then I'd run your anti-virus guard just in case something is attacking your computer.

Sorry I can't be more helpful but I'm not great with sussing out what's wrong with 'puters.

Back to top
Profile | PM | My Garden | My Blog



i love bugs

Dublin Ireland
Posts: 482
Posted: Sat May 06, 2006 9:38 am   


Tried everything , still no joy
Cool Bugs

Back to top
Profile | PM | My Garden | My Blog



Frank


Administrator

Originally Galway, Ireland
Posts: 14788
Posted: Sat May 06, 2006 12:54 pm   


Bugs,

I suggest the next step you take is to run XP under Safe Mode and see if the sound problem is still occuring. Safe Mode is like a stripped down, back to basics version of XP, which has default settings and is very useful in diagnosing problems with your setup, settings etc... At the very least it can be used to rule out a few things.

Follow this link for instructions on how to enter Safe Mode http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx?mfr=true



Last edited by Frank on Fri May 31, 2013 12:50 pm; edited 1 time in total
Back to top
Profile | PM | My Garden | My Blog



i love bugs

Dublin Ireland
Posts: 482
Posted: Sat May 06, 2006 3:48 pm   


Thanks for all the help guys ,I just got back from looking at some work and Shocked Shocked my daughter was listening to her music on itunes . She had the sound turned it off on her user part of the computer and it affected all sound . So now I'm hearing you all loud and clear , thanks again
Cool Bugs

Back to top
Profile | PM | My Garden | My Blog



Frank


Administrator

Originally Galway, Ireland
Posts: 14788
Posted: Sat May 06, 2006 10:05 pm   


That's good news Bugs. Now you can listen to your Pink Floyd CDs as often as you want to Mr. Green

Back to top
Profile | PM | My Garden | My Blog



eileen


Forum Moderator

Scotland
Posts: 23017
Posted: Sat May 06, 2006 10:53 pm   


Glad to 'hear' that everything is up and running again smoothly Bugs. Very Happy

Back to top
Profile | PM | My Garden | My Blog



i love bugs

Dublin Ireland
Posts: 482
Posted: Sun May 07, 2006 12:25 pm   


Laughing I have no Pink Floyd on cd Frank . They are all origonal First edition in vinyl . My son got a secondhand mono record player recently . I have a very large record collection . Now he and all his pals sit in his bedroom playing the Stones , the Beatles , Muddy waters , the list is endless . They all think its much cooler than ipods or mp3 players .
Everything changes and nothing changes .
Cool Bugs

Back to top
Profile | PM | My Garden | My Blog



eileen


Forum Moderator

Scotland
Posts: 23017
Posted: Sun May 07, 2006 4:45 pm   


Hey my kids do that too when they come to visit. I think they like the novelty of putting a record onto the player!! They even admit to our vinyl being really cool. Shocked

Back to top
Profile | PM | My Garden | My Blog



jbaby7162000

georgia
Posts: 37
Posted: Fri Aug 04, 2006 2:08 pm   


hi im having the same problem but mine is low how do i move it to med.the lever want move im running 2000xp

Back to top
Profile | PM | My Garden



Frank


Administrator

Originally Galway, Ireland
Posts: 14788
Posted: Fri Aug 04, 2006 2:14 pm   


Jojo try going to
Start -> All Programs -> Accessories -> Entertainment -> Volume Control
Try twiddling a few knobs there and see if that works Very Happy

Back to top
Profile | PM | My Garden | My Blog


To hide these ads
please register / sign in


Join GardenStew for free today!



Ways to share this page (copy and paste codes):
Simple link:
Forums:
HTML:






     Sponsored Links