No sound coming from computer

Discussion in 'Computer and Internet' started by i love bugs, May 5, 2006.

  1. i love bugs

    i love bugs The Weatherman of Craggy Island

    Joined:
    Dec 2, 2005
    Messages:
    482
    Likes Received:
    0
    Location:
    Dublin Ireland
    I have no sound coming from my speakers . I checked them elsewhere , all ok ,mute , volume ok anyone any ideas
    8) Bugs
     



    Advertisement
  2. Frank

    Frank Happy Gardening Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    15,635
    Likes Received:
    631
    Location:
    Originally Galway, Ireland
    This could be any number of things Bugs but here's a quick tip to rule out the a problem with the speakers - plug some headphones into your headphone socket on the PC (you should have one) and see if there is any sound from those. If not then it's a problem with a operating system settings I would guess. For that we'll have to delve deeper ;)
     
  3. i love bugs

    i love bugs The Weatherman of Craggy Island

    Joined:
    Dec 2, 2005
    Messages:
    482
    Likes Received:
    0
    Location:
    Dublin Ireland
    no sound in the headphones either
    8) Bugs
     
  4. Frank

    Frank Happy Gardening Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    15,635
    Likes Received:
    631
    Location:
    Originally Galway, Ireland
    I presume you are using WIndows? XP?

    If you are go to the following:
    1. Click 'Start'
    2. Open 'Control Panel'
    3. Open 'System'
    4. Click Hardware Tab
    5. Click 'Device Manager'

    Are any of the icons showing yellow circles with black exclamation marks?
     
  5. i love bugs

    i love bugs The Weatherman of Craggy Island

    Joined:
    Dec 2, 2005
    Messages:
    482
    Likes Received:
    0
    Location:
    Dublin Ireland
    Windows XP yes
    no circles with exclamination marks
    8) Bugs
     
  6. eileen

    eileen Resident Taxonomist Staff Member Moderator Plants Contributor

    Joined:
    Feb 7, 2005
    Messages:
    24,260
    Likes Received:
    1,403
    Location:
    Scotland
    Hi Bugs. The same thing happened to me a while back. Go to your start menu. Click Control Panel. Then click sound and audio devices - are they switched on? Someone had turned mine to mute.

    Also, if you haven't already done it, then I'd run your anti-virus guard just in case something is attacking your computer.

    Sorry I can't be more helpful but I'm not great with sussing out what's wrong with 'puters.
     
  7. i love bugs

    i love bugs The Weatherman of Craggy Island

    Joined:
    Dec 2, 2005
    Messages:
    482
    Likes Received:
    0
    Location:
    Dublin Ireland
    Tried everything , still no joy :sete_002:
    8) Bugs
     
  8. Frank

    Frank Happy Gardening Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    15,635
    Likes Received:
    631
    Location:
    Originally Galway, Ireland
    Bugs,

    I suggest the next step you take is to run XP under Safe Mode and see if the sound problem is still occuring. Safe Mode is like a stripped down, back to basics version of XP, which has default settings and is very useful in diagnosing problems with your setup, settings etc... At the very least it can be used to rule out a few things.

    Follow this link for instructions on how to enter Safe Mode http://www.microsoft.com/resources/docu ... x?mfr=true
     
  9. i love bugs

    i love bugs The Weatherman of Craggy Island

    Joined:
    Dec 2, 2005
    Messages:
    482
    Likes Received:
    0
    Location:
    Dublin Ireland
    Thanks for all the help guys ,I just got back from looking at some work and :shock: :shock: my daughter was listening to her music on itunes . She had the sound turned it off on her user part of the computer and it affected all sound . So now I'm hearing you all loud and clear , thanks again
    8) Bugs
     
  10. Frank

    Frank Happy Gardening Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    15,635
    Likes Received:
    631
    Location:
    Originally Galway, Ireland
    That's good news Bugs. Now you can listen to your Pink Floyd CDs as often as you want to :D
     
  11. eileen

    eileen Resident Taxonomist Staff Member Moderator Plants Contributor

    Joined:
    Feb 7, 2005
    Messages:
    24,260
    Likes Received:
    1,403
    Location:
    Scotland
    Glad to 'hear' that everything is up and running again smoothly Bugs. :-D
     
  12. i love bugs

    i love bugs The Weatherman of Craggy Island

    Joined:
    Dec 2, 2005
    Messages:
    482
    Likes Received:
    0
    Location:
    Dublin Ireland
    :D I have no Pink Floyd on cd Frank . They are all origonal First edition in vinyl . My son got a secondhand mono record player recently . I have a very large record collection . Now he and all his pals sit in his bedroom playing the Stones , the Beatles , Muddy waters , the list is endless . They all think its much cooler than ipods or mp3 players .
    Everything changes and nothing changes .
    8) Bugs
     
  13. eileen

    eileen Resident Taxonomist Staff Member Moderator Plants Contributor

    Joined:
    Feb 7, 2005
    Messages:
    24,260
    Likes Received:
    1,403
    Location:
    Scotland
    Hey my kids do that too when they come to visit. I think they like the novelty of putting a record onto the player!! They even admit to our vinyl being really cool. :shock:
     
  14. jbaby7162000

    jbaby7162000 New Seed

    Joined:
    May 22, 2006
    Messages:
    37
    Likes Received:
    0
    Location:
    georgia
    hi im having the same problem but mine is low how do i move it to med.the lever want move im running 2000xp
     
  15. Frank

    Frank Happy Gardening Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    15,635
    Likes Received:
    631
    Location:
    Originally Galway, Ireland
    Jojo try going to
    Start -> All Programs -> Accessories -> Entertainment -> Volume Control
    Try twiddling a few knobs there and see if that works :D