Blogs, Gardens and Plants areas are not currently working

Discussion in 'Site News' started by Frank, Sep 7, 2016.

  1. Frank

    Frank Happy Gardening Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    16,700
    Likes Received:
    1,066
    Location:
    Originally Galway, Ireland
    Hi all,

    I upgraded the server this morning but unfortunately this broke a lot of stuff on the site. For the moment the Blogs, Gardens and Plants areas are crashing hard. I'm working hard on getting them back up and running so don't worry if your blog and other stuff seems to have disappeared. They will be back! The forums are operating as normal :)

    I'll update you all when this nightmare is over :smt091
    // frank
     
    Islandlife likes this.
  2. Loading...

    Similar Threads
    1. Frank
      Replies:
      7
      Views:
      1,739
    2. Frank
      Replies:
      51
      Views:
      5,444

  3. toni

    toni Mistress of Garden Junque Staff Member Moderator Plants Contributor

    Joined:
    Jan 7, 2006
    Messages:
    18,267
    Likes Received:
    3,602
    Location:
    North Central Texas, Zone 8a
    Oh, I can almost see the blue mist hanging over Ireland now.

    Randy updated the system on his laptop the other day and lost everything (good old windows) , had to reinstall from the backup or whatever the phrase is. But lost many things that had not been backed up yet.
     
    Islandlife and Frank like this.
  4. Frank

    Frank Happy Gardening Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    16,700
    Likes Received:
    1,066
    Location:
    Originally Galway, Ireland
    Ok all, things are a LOT better than they were but I'm still nervous about gremlins in the system. So if you see anything strange please let me know, thanks! :sete_081:
     

Share This Page