Photo size

Discussion in 'Suggestions / Comments / Help' started by gardenelf, Jun 27, 2014.

  1. gardenelf

    gardenelf In Flower

    Joined:
    May 9, 2011
    Messages:
    318
    Likes Received:
    125
    Location:
    The Netherlands
    Help!! Since a few months none of my resized(!)photo's are accepted when I try to place them. In the past this was absolutely no problem. Have the sizes been limited?
    I use FastStone Resizer, a very comprehensive little programme that has served me well over the years. Neither my camera (or it's settings) nor FastStone settings have been changed, yet my photo's are now either too large in MB's or too many pixels, no matter how I try to resize (only managed 2 out of 30 so far, and that was lucky guessing; since then I have many more photo's to share :( ).
    The other programme you suggest I cannot install, for it would mean resizing all my other photo's again which I have "at the ready" for mailing purposes. 2 different resize programmes would make it very difficult for me to figure out what resized photo is where. Makes me very sad not to be able to share photo's anymore with my fellow Stewbies :'(
     
  2. Loading...


  3. toni

    toni Mistress of Garden Junque Staff Member Moderator Plants Contributor

    Joined:
    Jan 7, 2006
    Messages:
    19,634
    Likes Received:
    5,062
    Location:
    North Central Texas, Zone 8a
    Photo sizes on GardenStew have always been limited to no more than 500 pixels in width..... How To: Post Photos

    If you want to keep different sizes of photos for other purposes you should be able to rename the smaller size. I use GIMP (a free service) and in the past have used Photoshop, both allow for renaming the GardenStew size photo at the same time leaving the larger (the camera size) photo to be used in other venues.
     
  4. gardenelf

    gardenelf In Flower

    Joined:
    May 9, 2011
    Messages:
    318
    Likes Received:
    125
    Location:
    The Netherlands
    Toni, thanks for your reply. The weird thing is that I've never had problems placing photo's before, and neither camera nor resize settings have changed. Just now I double checked to make sure. Maybe it's those Gremlins in my computer again playing havoc :D
    I'll see if I can get someone here to have a look & hopefully fix things. :stew1:
     
  5. Frank

    Frank GardenStew Founder Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    18,108
    Likes Received:
    2,220
    Location:
    Galway, Ireland
    Hi GardenElf, I'm sorry to hear that you are having problems with our photo upload. Can you email me one or a few copies of photos that didn't upload for you to the email address at the bottom of the page? I will investigate for you :stew1:
     
    Henry Johnson likes this.



    Advertisement
  6. Henry Johnson

    Henry Johnson In Flower

    Joined:
    Dec 12, 2006
    Messages:
    962
    Likes Received:
    732
    Location:
    Sou.Cen. Alabama
    GardenElf, I hope you will follow-up with Frank on this and one or both of you will post the results of Frank's investigation.. I've had some problems with photo posting also and I suspect 'gremlins' in the browser that I use which is Internet Explorer, so tell Frank which OS and search-engine 'browser' you use..
    Hank
     
  7. gardenelf

    gardenelf In Flower

    Joined:
    May 9, 2011
    Messages:
    318
    Likes Received:
    125
    Location:
    The Netherlands
    Frank & Henry: thanks for your replies :stew1:
    Frank: before I send you a few of those photo's that "won't stick", I'll try just once more to place them over the next few days, this time compressing them even further ( :eek: ).
    I'll let you know if it worked, but even if it does, it's still kind of weird that they are the same size, yet need more compressing than before. :-?
    Henry: thanks for mentioning the browser-thing, had'nt crossed my mind yet.
    :stew2:
     
    Frank likes this.
  8. gardenelf

    gardenelf In Flower

    Joined:
    May 9, 2011
    Messages:
    318
    Likes Received:
    125
    Location:
    The Netherlands
    Yippee, I fixed it! Somehow my resize-settings got all jumbled, but after checking the photo's I placed here on "my garden", I could reset to the correct pixel size. Phew, I'm soooo happy :-D

    Now it's a matter of adding lots of photo's. It'll take a while, but it's such fun to share!
    Sorry for panicking, but thanks for listening anyway. And Frank, very kind of you to offer to look into this problem for me :stew1:
     

Share This Page