Posting photos

Discussion in 'Suggestions / Comments / Help' started by chocolate, Feb 25, 2013.

  1. chocolate

    chocolate In Flower

    Joined:
    Jan 25, 2011
    Messages:
    765
    Likes Received:
    492
    Location:
    Australia
    HELP....I am having trouble posting photos on to this site, is anyone else having trouble or just me?
    I use Microsoft picture manager and I like it , has never let me down in 4yrs.
     
  2. Loading...


  3. toni

    toni Mistress of Garden Junque Staff Member Moderator Plants Contributor

    Joined:
    Jan 7, 2006
    Messages:
    19,634
    Likes Received:
    5,059
    Location:
    North Central Texas, Zone 8a
    Were you going by the instructions that Frank set up....

    How To: Post Photos

    they are super easy.
     
  4. chocolate

    chocolate In Flower

    Joined:
    Jan 25, 2011
    Messages:
    765
    Likes Received:
    492
    Location:
    Australia
    Thankyou for replying so quickly, I have been posting photos ...'forever' the same way and suddenly it just keeps trying to upload but will not pass on to'click to insert image'.
    I have made photos smaller etc. still no joy.
     
  5. toni

    toni Mistress of Garden Junque Staff Member Moderator Plants Contributor

    Joined:
    Jan 7, 2006
    Messages:
    19,634
    Likes Received:
    5,059
    Location:
    North Central Texas, Zone 8a
    I thought you had posted photos before. This one did just fine for me, but I don't use anything microsoft anymore, I have Linux and use GIMP for editing, sizing, etc and stick them into a file on my computer and I upload from there to the forum.
    Has Microsoft done an upgrade of that program lately, maybe something changed there?
    Frank will probably be able to come up with ideas.

    [​IMG]
    ( photo / image / picture from toni's Garden )
     



    Advertisement
  6. KK Ng

    KK Ng Hardy Maple

    Joined:
    Oct 28, 2009
    Messages:
    4,112
    Likes Received:
    2,428
    Location:
    Malacca, Malaysia.
    Chocolate, I am having the same problem as you ... may it is on this side of the globe only!!!
     
  7. chocolate

    chocolate In Flower

    Joined:
    Jan 25, 2011
    Messages:
    765
    Likes Received:
    492
    Location:
    Australia
    Hi KK ng, well maybe we should form a club, it could be the unusual weather patterns we are experiencing at the moment here.Do you have any other ideas, this is the only site I have the problem with?



    PS. a few years ago my husband and I were in KL a few times for a couple of months at a time, we were able to do some little tours and we went to Malacca , I remember the colour RED, the bullocks walking around the park, the shops, the food,the people, a wedding and the snake that fell out of a tree onto me!
    All great memories
     
  8. Frank

    Frank GardenStew Founder Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    18,089
    Likes Received:
    2,178
    Location:
    Galway, Ireland
    Hi chocolate and KK, what browsers are you using? Does the problem occur when you are uploading a photo while posting a reply or when while in your Garden?
    Thanks!
     
  9. chocolate

    chocolate In Flower

    Joined:
    Jan 25, 2011
    Messages:
    765
    Likes Received:
    492
    Location:
    Australia
    Hi Frank, it happens when I try to upload a photo.
    I am using IE 9, never had this before and this is the only site it happens on.
     
  10. Tooty2shoes

    Tooty2shoes Hardy Maple

    Joined:
    Jun 15, 2011
    Messages:
    3,264
    Likes Received:
    1,510
    Location:
    Denmark, Wis.
    Hi Chocolate. I use a downloadable program called Picasa. I am on the 3rd version of it. It's a free photo program that I have been using for 5 or more years. It is really easy to downsize a photo when you export to the export file. Maybe give that a try and see if it solves your problem. That can be so frustrating. :stew1:
     
  11. Frank

    Frank GardenStew Founder Staff Member Administrator

    Joined:
    Jan 25, 2005
    Messages:
    18,089
    Likes Received:
    2,178
    Location:
    Galway, Ireland
    Hi Chocolate / KK, I think I've cracked it. It was an error in my coding specific to IE9. Please try a test upload and let me know if it works. Thanks.
     
  12. chocolate

    chocolate In Flower

    Joined:
    Jan 25, 2011
    Messages:
    765
    Likes Received:
    492
    Location:
    Australia
    [​IMG]
    ( photo / image / picture from chocolate's Garden )

    YAY it is working, well done Frank!
    Thankyou.
     
    Frank likes this.
  13. KK Ng

    KK Ng Hardy Maple

    Joined:
    Oct 28, 2009
    Messages:
    4,112
    Likes Received:
    2,428
    Location:
    Malacca, Malaysia.
    Hi Chocolate, I'll give it a go too ...

    [​IMG]
    Cincalok ( photo / image / picture from KK Ng's Garden )

    Alright it is working for me too!!! Yes I'm a IE person too!!!

    We have to excuse Frank, he must be having loads on his mind and the unusual weather patterns is no help either!!! Everytime I've technical problem here I'll just shout FRANK and no more problem :D

    The red colour buildings were the buildings built by the Dutch a very long time ago and the area is known as the Studhuys. The church-Christ Church- is included but not the fountain, clock tower and the buildings around it. I can imagine the fright you got, YUCKS!!! Drop by whenever you are anywhere nearby or in Malacca again. Oh by the way, I'll be in Brisbane from 27th March to 3rd April. :)
     
    Frank likes this.

Share This Page